Game / Chipset (southbridge) CPU + PCI Soundcard (Comments) compatibility (zero glitch policy, its there is ingame gameplay affecting glith is list as not compabilible)
Is there demo / shareware / or its game free?
WIP Creating of testing package added to package Y/N?
Sound engine optimal info.
X58 (ICH10) + Xeon 5660 + Yamaha 744 Working Y/N?
X58 + Yamaha 744 compatibility notes * With Yamaha in played with game for quite long time, which other i just believed it would work too.. Mainly was used ATI X800 videocard, but some so games was used Nvidia G220 or 730 or ATI MACH 64 or Voodoo 3 its usualy mentioned in notes.. All binaris was tested first in Dosbox to prove that everything is allright with them.
X58 (ICH10) + Xeon 5660 +Aureal Vortex 1, Working Y/N?
X58 + Aureal Vortex 1 compatibility notes. All tested with ATI MACH 64, is not noted otherwise.. Red test - Work in progress
X58 (ICH10) + Xeon 5660 +Aureal Vortex 2 Working Y/N?
X58 + Aureal Vortex 2 compatibility notes. All tested with Matrox Mystique 4 MB, EMS, IRQ5, is not noted otherwise.. Red test - Work in progress
intel865 (ICH5) +Core2 E6600+ Yamaha 744 (Aopen), EMS + IRQ7, if is not said otherwise. Working Y/N? - im still testing, results arent final for broken games..
X79 + Aureal Vortex 1 compatibility notes. All tested with Geforce 6600 GT, EMS, IRQ5, is not noted otherwise.. Red test - Work in progress
X79(ICH10) + Core i7 +Aureal Vortex 1 Working Y/N?
I865+Yamaha 744 compatibility notes Tested with Gefore 6200 AGP - nothing for now, results are at line 139 and bellow for now..
VIA 880 Ultra (IVT8237A) Core 2 E6300+Yamaha744 EMS /SB IRQ5 is be used, unless is told otherwise. Working Y/N?
VIA 880 Ultra+Yamaha 744 compatibility notes Tested with ATI Mach64V2
intel865 (ICH5) Core 2 E6600 + SB !Live Working Y/N? Default is EMS and SB IRQ5, is not told otherwise.
I865+SB Live compatibility notes Tested with Voodoo 3 2000 PCI
VIA 880 Ultra (IVT8237A) Core 2 E6300 +ESSSolo1 Working Y/N? EMM386 /SB IRQ 7/EMS is be used, unless is told otherwise.
VIA 880 Ultra (IVT8237A) Core 2 E6300 +ESSSolo1, Geforce 6600 AGP - compatibility notes..
VIA 880 Ultra (IVT8237A) Core 2 E6300 + Aureal V1 Working Y/N? EMM386 /SB IRQ 5/EMS is be used, unless is told otherwise.
VIA 880 Ultra (IVT8237A) Core 2 E6300 +AurealV1, Geforce 6600 AGP - compatibility notes..
intel865 (ICH5) Core 2 E6600 + FM801 Working Y/N? Default is EMS and SB IRQ5, is not told otherwise.
I865+FM801 compatibility notes Tested with Voodoo 3 2000 PCI
Vmware workstation 15.5 DOS 7.1 virtua Machine with sound.opl3.enabled = "TRUE" sound.virtualDev = "sb16"
Vmware workstation 15.5 build-14665864 has no better Dos sound.. IRQ - 5,DMA-1
Golden Axe
NO
-
OK
(ems), music on SB, sounds on PCspeaker(regarding of info from V. its maximum)
OK
ems
OK
Broken scrolling on Matrox Mystique.
OK
OK
OK
G6200.
OK
OK
NOT OK
Music is fine, but there not even PC speaker sounds - maybe it need some Vmware settings.. its running too slow for my taste..
Doom II
NO
-
DMX
OK
(ems),
OK
ems
OK
OK
OK
OK
NOEMS - only music is working.
NOT OK
Start registry, crash with DOS32A its crashing too. IRQ tested too, its the same. Geforce 6200. Voodoo 3 is the same. IRQ 7+NOEMS is not solution. JEMM + IRQ5 is the same.
NOT OK
no even with WBDMA and EMM386
OK
OK
Quake 1.08
Y
OK
(ems),
OK
ems
OK
OK
OK
NOT OK
EMS crash, try NOEMS its the same.
OK
G6200.
NOT OK
not sound at all
OK
NOT OK
Soud is ok, but game is running way too fast..
Blood
Y
Apogee SS
OK
(ems+NOEMS) - i discovered that if is some audio cd inserted before game loads, i getting freeze on title screen, i dont know if this happens on other machines..
OK
EMS+NOEMS - freezes - 1-2s, Realmode is ok
OK
OK
OK
NOT OK
There is lots of crackling and sound it not good- i tried all SB types in setup, SB16 is probably the best, but still i think broken.. NOEMS - start freeze. NOEMS and SB no pro freeze in setup test.
OK
G6200.
NOT OK
no tested yet WBDMA
OK
FM on Aureal is very bad, but it works.
Ok
OK
Setup sometimes give you FM chip is not detected, but in text try its oks.. Setup test are ok.
Duke3D
Y
Apogee SS
OK
(ems),
OK
ems
OK
OK
OK
Setup refuse to start, DOS4GW error 2001 / No EMS is the same, it can be Geforce 6 problem. Voodoo 3 + EMS / NOEMS IRQ5/7 is the same. Try if data are ok.. Its same with QEMM / JEMM + IRQ5. I tried DOS32A its the same. I had to delete whole cfg file, after that setup and game started to work..
NOT OK
Crackling NOEMS - start freeze. Its same as Blood. Retest there could be something with cfg..
OK
G6200. 15seconds freeze after 30 second of gameplay, it can be Geforce related - yes. With Voodoo 3 its fine.
NOT OK
OK
OK
Same as Blood in setup, sometimes FM test is not working.
Dungeon Master I
NO
-
OK
(ems),
OK
noEMS, with EMS im getting freeze when in hit enter button Retest, there is not possible info and its marked as ok, AurealV2 is not working too.
NOT OK
Ems / NOEM +IRQ5 - freeze at new game screen EMS + IRQ7 is the same. Realmode IRQ5/IRQ7. crash when i move the mouse, when i start game with keyboard only with working (press alt to move the mouse cursor).. Maybe ctmouse is problem, i tried mouse.com is the same. Realmode + setmul l1d i got freeze before first logo. Its the same with Voodoo 3, workaround would be maybe serial mouse but it sucks.. Try older ctmouse.
OK
There is sound at the start, but freeze when i move a mouse cursor
NOT OK
EMS / NOEMS / EMS/NOEMS+IRQ5 - Black screen, Geforce 6. WIth Voodoo3 + EMS its working fine.
NOT OK
EMS/NOEMS - Start black screen
NOT OK
Start freeze. Geforce 6200. Voodoo 3, NOEMS, no sound.. With IRQ7+ENS, no sound, not even Adlib.
OK
OK
NOT OK
Probably because game was released before SB16 even exists..
Ultima 0- Akalabeth*
free
Y
-
OK
(ems) - if you want to see programming hell look at qbasic source code its free - 815 lines. No sounds.
OK
ems
OK
OK
OK
OK
OK
OK
Albion
Y
Miles AIL3
OK
(ems),
OK
ems
OK
OK
NOT OK
There is periodic crackling in dungeon. NOEMS - start freeze. Tried original SB, there is still crackling.
OK
OK
OK
NOT OK
Setup is giving me Invladiv Command.com i dont understand..
Raptor
Y
DMX
OK
(ems),
OK
ems
OK
OK
OK
NOT OK
Start crash. DOS4GW error 2002, V3 + IRQ7+ NOEMS is not solution. With Geforce 6200 its the same.
OK
OK
OK
Reported by Vmware Driver author
Settlers 2
Y
Miles AIL3
OK
(ems)
OK
ems
OK
OK
OK
Lots of crakling..NOEMS - reboot. EMS + original SB no Pro its working fine.
OK
Start freeze with G6200, working with Vooodoo 3.
OK
OK
Music is something between very bad quality and broken..
NOT OK
Setup is giving me Invladiv Command.com i dont understand..
Warcraft I
Y
Miles AIL3
OK
(ems)
OK
ems
OK
OK
OK
OK
NOT OK
No EMS, looped sound at logo. Its the same with SB16 and IRQ7. I tried it with no sound, with sound driver loaded its the same, it could be in theory Voodoo 3 problem. With Geforce 6200 and SB16/SB only, IRQ7 is the same. Its the same even without loaded sound driver, so its videocard or other machine issue. Setmul l1d doesnt help too.
OK
NOT OK
ems - freeze at logo. NOEMS / Realmode IRQ5 its the same.
NOT OK
Card is not find by Setup utility.
Wizardry 1*
NO
-
-
OK
(ems), only PC speaker sounds, or no sounds, im not sure..
OK
ems
OK
OK
OK
OK
OK
OK
Jagged Alliance I
Y
Miles AIL3
OK
(ems)
OK
ems
OK
OK
OK
OK
OK
OK
Z demo
Y
Miles AIL3
OK
(ems) - SVGA is working
Ok
ems
OK
OK
OK
OK
OK
OK
NOT OK
Setup is not detecting card..
Mortal Kombat III
Y
Miles AIL3
OK
(ems)
OK
ems
OK
MSCDex needed.
OK
EMS / NOEMS -MSCDex needed, there is unwanted crackling in sound. SB pro. NOEMS and SB no pro its working fine.
OK
OK
Game needs MSCDEX.
NOT OK
Sound sounds broken, its not totally broken, but is far from typical.
OK
NOT OK
Setup is not detecting card..
Perverse Doom
its mod
-
DMX
OK
(ems) Doom II reskin
OK
ems
OK
OK
OK
NOT OK
DOS4GW error.
OK
OK
OK
Doom1
Y
DMX
OK
(ems),
Ok
ems
OK
OK
OK
OK
NOT OK
Start registry error. G6200
OK
Its strange that Doom I is working fine and Doom II doesnt.
OK
OK
Mortal Kombat II
Y
Sound images
OK
(ems)
OK
ems
OK
OK
Start black screen. With Vooodoo 3 same problem start freeze. EMS + IRQ5 is working fine.
NOT OK
Freeze at start. NOEMS only music is working. There is not sound setup utility.
OK
OK
You have set IRQ and DMA in game with press of F10.
OK
IRQ5-Only music. IRQ7 - its working.
Might and Magic V
NO
-
OK
(ems)
OK
ems
OK
OK
OK
OK
OK
OK
Fable - Telstar 96
NO
-
HMI SoS
OK
(ems)
OK
ems
OK
NOT OK
There is periodic crackling sound. Voodoom 3 + EMS / NOEMS IRQ 5 is the same.
NOT OK
There is continual clicking sound mixed, in original sound. NOEMS - freeze at DOS4GW. I tried to change SB pro to SB in config utility it doesnt help.
OK
NOT OK
No Sound card detected
OK
Caesar II
Y
Miles AIL3
OK
(ems),
OK
ems
OK
OK
OK
OK
OK
OK
TeenAgent
-
OK
(ems)- polish game
OK
ems
OK
OK
OK
OK
NOT OK
Sound is broken, setmul is not helping.
OK
NOT Ok
In setup is only SB pro setting and with it its not working.
Dark Sun II: Wake of the..
NO
-
DIGPAK
OK
(ems),
OK
ems , NOESM - in game sounds are fine.
OK
OK
Slowdos needed.
OK
EMS + slowdos /d3 looks fine.
OK
OK
OK
Its working in EMS, but slowdown is required so i need to test it in Realmode + IRQ5 and slowdos /d8 is working.
Street Fighter II
NO, demo is only for turbo version
-
OK
(ems)-awful port, but as childress we played it even on laptop..
OK
ems
OK
OK
OK
Start freeze, NOEMS - its working, exit freeze.
OK
Game started, sound worked, but before match, i got too small EMS DMA buffer error, it could be set by addition emm386 start parameter D=64 with it game is working.
OK
OK
It need EMS DMA buffer parameter set to 64.
Castlevania*-1990
NO
-
-
OK
(ems) Games only pc speaker sounds. Working with ATI x800, Nvidia bad color, SETMUL with L1D has to be used - otherwise runtime error.
OK
ems+noems+realmode - runtime error R6003; Realmode+Setmul l1d its slideshow.. Realmode without loaded sound driver with setmul l1d its working..
OK
Realmode with setmul l1d
OK
Working with setmul l1d
OK
needs setmul l1d
OK
Setmul l1d is neede, otherwise runtime error 6003
OK
with setmul l1d
OK
Start without loaded sound driver is needed and after setmul l1d.
Wacky Wheels
Y
OK
(ems)
OK
ems
OK
OK
OK
OK
OK
OK
Need for speed 1
Y
OK
(ems) - i needed to find right version, some had keyboard arrows problem, some no DOS audio,
OK
ems
OK
OK
OK
NOT OK
Start reboot with G6200, with V3 game is starting but no sound with IRQ5. IRQ7 is not solution. With G6200+IRQ7+NOEMS - i also black screen even i trying to start the race, with no Sound parameter game is working fine.
NOT OK
Game start but not sound at all.
OK
Freeze at race start, music in menu is fine. Realmode + IRQ5 is working fine.
NOT OK
In menu is sound ok, but in-game is not sound at all.
Descent I
Y
HMI SoS
OK
(ems),
OK
ems, slowdos is needed.
OK
slowdos is needed.
OK
Need slowdos, because movement is way to fast.
OK
Slowdos is needed for slowdown.
OK
Games is too fast, so slowdos /d1 is needed.
NOT OK
Music only.
OK
Some slowdown is needed- wih slowdos /d3 it was ok, because keys are too sensitive, so you have to use realmode.
NOT OK
Sound and music are fine, but game speed is way too fast..
Redneck Rampage
Y
Apogee SS
OK
(ems),
OK
ems
OK
OK
NOT OK
Lots of crackling. NOEMS - freeze at start.
OK
NOT OK
Sound card is not detected
OK
NOT OK
Setup cant detect sound card, its Duke3D engine, but something is wrong.. SB16 is here, i tried SB Pro too, but Setup SOund test is not working.
Wolfeinstein 3D
Y
OK
(ems),
OK
ems
OK
OK
OK
OK
OK
Freeze at game exit.
OK
NOT OK
Music is working, pistol sound is not working, other weapons sounds are working somehow..
Rise of the Triad
Y
Apogee SS
OK
(ems), only freeze on quit
OK
ems
OK
OK
OK
Exit freeze. NOEMS - start freeze.
OK
NOT OK
Im not able pass sound setup with my settings.
OK
NOT OK
Sounds are working music doesnt, FM chip is to detected by Setup.
Body Blows
Y
OK
(ems) Setmul L1D required
OK
realmode + setmul - its slideshow, has to patched with patchcrt
OK
OK
OK
OK
Runtime error 200, with setmul its too slow, exe fixing needed. PachtCRT is working fine.
OK
setmul l1d is needed
OK
CRTpatch is needed for Runtime error 200 fixing.
TES: Daggerfall
its free
Y
HMI SoS
OK
(ems),version 1.07.213, if you using z.cfg for no CD-set Cheatmode to 0, otherwise is game way to fast
OK
ems
OK
OK
NOT OK
Periodical crackling. NOEMS - its the same, to register mouse gestures, it would need slowdos.
OK
NOT OK
Only music
OK
OK
All its working and game speed is nice too, it needs beefy machine to run in Dosbox..
Heretic
Y
DMX
OK
(ems),
OK
ems
OK
OK
OK
NOT OK
DOS/4GW Error 2001. DOS32A doesnt help.
NOT OK
Only musc
OK
OK
GTA (Grand theft Auto) Dos
Y
Miles AIL3
OK
(ems+NOEMS) SVGA mode - give me unsupported SVGA chip message, but its working
OK
ems - stuck at logo; Realmode its working in SVGA
OK
ems SB pro, IRQ5 - stuck at logo. Realmode+IRQ5 - is working fine.
OK
EMS/ NOEMS - SB no pro freeze at logo. NOEMS + SB pro is working fine.
NOT OK
EMS stuck at logo. NOEMS - freeze at DOS4GW. Tried EMS + SB no PRO - again freeze at logo.
OK
SB no PRO. DOS/4GW Error 2001. Start black screen. IRQ7 is not solution. NOEMS is the same. SB16 not working too. SB PRO NOEMS and sound card details autodetection, V3 a Lowres version is working fine.
NOT OK
Start freeze, for Kamerat its working with DOS32A - retest
OK
EMS, IRQ5, SBPRO - reboot. Realmode - its working fine.
Freeze at logo.
CD-man*
Y
-
OK
(ems+NOEMS) with setmul L1D, game has only PC speaker sounds
OK
ems+noems - too fast and no working slowdowners in ems mode with Aureal V1. Its working with realmode and setmul l1d and game speed - 70.
OK
Realmode + setmul l1d
OK
With setmul l1d.
OK
Setmul l1d needed
Ok
Game is playble with setmul l1d, slowdos i better, because it could be slowdown even more.
OK
setmul l1d is needed
OK
Realmode and setmul l1d, without loaded sound drivers.
NOT OK
There PC speaker sound, but game runs way to fast even on slowest speed settings.
Destruction Derby I
Y
Miles AIL3
OK
(ems),
OK
ems
OK
OK
NOT OK
SB PRO - DOS4WG errror 2001, NOEMS game is starting, but exit on freeze with Deinitializing twice message, which is common error with this setup. NOEMS - SB non PRO autodetection fail, witth manual settings, hardware is not found. Maybe i can manually edit cfg dig.ini file - hmm its not working too - it worked for EMS, but there is crackling.
OK
OK
OK
NOT OK
There is SB16 option, but setup test is failing.
Ducktales*
NO
-
-
OK
(ems), only PC speaker sounds..
OK
ems
OK
Realmode + setmul l1d
OK
With setmul l1d
OK
Setmul l1d needed
OK
OK
OK
Realmode and setmul l1d, without loaded sound drivers. I think still to quick so is good at slowdos too.
Abuse
Y
HMI SoS
OK
(ems) + setup.exe is freezing, or not starting at least in (ems) you have edit sound config file manually with info from ini file.
OK
ems got freeze in menu, Realmode its working fine
OK
OK
Demo is working fine in NOEMS mode.
OK
OK
NOT OK
No sound at all.
OK
NOT OK
Start Faile - FDta error 1313 - cant resolve external reference.. But its same even with no Sound settings.
EarthWorm Jim I
Y
OK
(ems),
OK
ems - working fine with ATI M64
OK
OK
EMS / NOEMS - Geforce 6 start freeze. Voodoo3 + EMS + IRQ5 is working fine.
OK
OK
NOT OK
No sound at all.
OK
Shooting sound is broken. EMS+IRQ7 - there is continual clicking additional sound. Realmode + IRQ5 is working.
Gods
Y
OK
(ems),
OK
ems - freeze at start, NOEMS + realmode are working
OK
OK
OK
Freeze at logo. NOEMS its working fine.
OK
OK
OK
NOT OK
Once i got Vmware crash - VERIFY bora\devices\misc\dma.c:1216 bugNr=4410
Arkanoid*
NO
-
-
OK
(ems, setmul l1d needed), game has only PC spearker sounds..
OK
ems
OK
OK
OK
Exit freeze.
OK
Quit freeze.
NOT OK
Start freeze
OK
Exit freeze.
Quit freeze, there is only sound at the start, im not sure if there should be ingame sounds or not. I need DosBox retest.
Theme Hospital
Y
Miles AIL 3
OK
(ems),
OK
ems
OK
OK
OK
OK
OK
OK
Battle Arena Toshinden
Y
HMI SoS
OK
(ems) slowdos /d3 with 640x400(set it in arena), without slowdos is unplayable fast, you could tune the value, for me it give me 40 FPS,
NOT OK
ems got freeze after logos, NOEMS is the same with ATI Mach, realmode is the same.. EMS-If i select only Midi, no FX, im ingame and no speed problems.. Tried lots of combinations Let try other version of HMI386..
NOT OK
Ems/NOEMS+IRQ5/7 freeze after logo, realmode + IRQ5 is the same. NOESM+IRQ5+ SB non pro is the same. Realmode not loaded sound drivers or loaded drivers, but no sound it the setup - game is working, so its sound card related. With Realmode+IRQ5 +SB non pro and midi only no FX its working (no music at all), with Realmode +IRQ5 / 7 and all settings with SB no pro - black screen. Its the same with Vooodoo 3.
OK
Sound device autodetection freeze, manual settings is working fine. Slowdos needed.
OK
OK
Game is way to fast so slowdos is needed.
NOT OK
Only music.
NOT OK
Freeze after logos.
NOT OK
Sounds and music are working, but menu is slideshow and game is too fast even with highest resolution..
Strife
Y
DMX
OK
(ems),
OK
ems
OK
OK
OK
NOT OK
DOS4/GW Error 2001. Setmul l1d is not solution. IRQ 7 and NOEMS is not solution.
NOT OK
Only music.
OK
NOT OK
Sounds are ok but no music.
Duke Nukem1*
Y
-
OK
(ems), only Pc speaker sounds
OK
ems
OK
OK
OK
OK
OK
OK
Lost Vikings
Y
Miles AIL 2
OK
(ems),
OK
ems
OK
OK
OK
OK
OK
OK
NOT OK
In setup is not direct SB16 support, setup is not able to find the card.
Battlechess*
Y
-
OK
(ems) needs setmul l1d, game have only pc speaker sound
OK
ems, setmul is not needed
OK
Setmul is not needed.
OK
OK
OK
NOT OK
Only PC speker sounds are working.
OK
Anvil of Dawn
Y
HMI SoS
OK
(ems)
OK
ems - everything is working fine, even speech and its working with SHSUCDX virtual CD image.
OK
OK
OK
Exit freeze, DOS4GW 2001.
OK
Working with both SB pro and SB 16.
NOT OK
Only music is working.
OK